XS geht aus

Der Bereich für alles, was die Elektrik angeht ... von der LiMa bis zum Rücklicht
Nachricht
Autor
Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

XS geht aus

#1 Beitrag von Bernd1981 » So, 29.05.2016, 22:37

Hallo zusammen,

heute bei einer Tour ist folgendes Problem aufgetreten:

Nach ca 25 km ist die Maschine beim runterschalten und niedriger Drehzahl ausgegangen. 8O
Die Spannung war weg (Blinker und Licht dunkel), nachdem ich die Zündung aus und wieder angeschaltet habe konnte ich wieder starten.
Dies trat bei der Tour häufiger auf.
Meine 1. Idee war ein Defekt des Zündschlosses, also habe ich dieses überbückt.
Doch auch dies ergab keine Besserung.

In meiner XS ist der Minikabelbaum von Twins Inn verlegt mit folgender Zündanlage http://www.twins-inn.com/epages/7821023 ... ucts/ZU400

Hat irgendjemand noch eine Idee?

Der Plan für morgen ist erst einmal das Relais zum starten zu wechseln.

Gruß Bernd

Benutzeravatar
MiKo
Administrator
Administrator
Beiträge: 16041
Registriert: Di, 02.04.2002, 13:46
PLZ / Ort: 41516 Grevenbroich
Kontaktdaten:

Re: XS geht aus

#2 Beitrag von MiKo » So, 29.05.2016, 23:14

Moin,

das Starterrelais dürfte damit ziemlich wenig zu tun haben, da es ja beim erneuten Start seine Funktion wunderbar erfüllt und danach niXS mehr zu tun hat.

Typischerweise würde ich auf einen defekten Rotor tippen, der die Lichtmaschine an der Stromproduktion hindert. durch zu niedrige Versorgungsspannung gibt die Zündung dann irgendwann auf.
Ein wenig Erholungszeit reicht der Batterie zur Rekonvaleszenz und du kannst weiter fahren ... aber lange dürfte das nicht gut gehen, ohne die Batterie dauerhaft zu schädigen.

Also Test: Motor an, Spannung zwischen den Batteriepolen messen. Diese muß bei Erhöhung der Drehzahl steigen auf bis zu 14,4V.
Gruß
MiKo

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#3 Beitrag von Bernd1981 » So, 29.05.2016, 23:30

Okay,

das werde ich morgen testen.

Schon mal danke für die Antwort.

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#4 Beitrag von Bernd1981 » Mo, 30.05.2016, 10:47

Ok, dann ist es wohl der Rotator :46: .
Selbst bei enormer Drehzahl bleibt es bei 12,3V

Bleibt die Frage: Rotator nur wechseln oder gegen eine stärkere Lima tauschen?

viewtopic.php?f=2&t=26167

In dem Threat steht allerdings etwas von ausdistanzieren. Wie mache ich das?

Gruß Bernd

Benutzeravatar
MiKo
Administrator
Administrator
Beiträge: 16041
Registriert: Di, 02.04.2002, 13:46
PLZ / Ort: 41516 Grevenbroich
Kontaktdaten:

Re: XS geht aus

#5 Beitrag von MiKo » Mo, 30.05.2016, 10:55

Bernd1981 hat geschrieben: Bleibt die Frage: Rotator nur wechseln oder gegen eine stärkere Lima tauschen?
Moin,

um sicher zu gehen, kannst du nochmal die Kohlen demontieren und durch die Führungen die Prüfspitzen des widerstandsmeßgeräts stecken.
Da sollte zwischen den Schleifringen des Rotors ein Wert um 5,5 Ohm zu messen sein. Wenn "unendlich", oder kleiner 4,5 - bitte ersetzen ...

Wenn ich das richtig sehe, hast du eine 5V4 mit der serienmäßigen elektronischen Zündung.
Diese empfängt ihr Trigger-Signal von einem Pickup am Stator, der den Durchgang des in den Rotor integrierten Magneten registriert.

Damit bleibt dir fast nur der Tausch des Rotors - achte auf die Version mit integriertem Magneten! -, außer du willst die gesamte Zündmimik ebenfalls tauschen ...
Gruß
MiKo

Benutzeravatar
demisaurier
XS ... die zweitschönste? Sache der Welt
XS ... die zweitschönste? Sache der Welt
Beiträge: 339
Registriert: Fr, 06.03.2015, 10:53
PLZ / Ort: Wuppertal (Von den Südhöhen)

Re: XS geht aus

#6 Beitrag von demisaurier » Mo, 30.05.2016, 15:00

Bernd1981 hat geschrieben:Okay,

das werde ich morgen testen.

Schon mal danke für die Antwort.
hei du, auch wenn die frage dumm scheint....
bist du bei regen gefaan?
und trat dann der fehler auf?
war das möpp kurz vorher im regen gefahren?
hauptsache wir haben spaß
cu Irrertom

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#7 Beitrag von Bernd1981 » Mo, 30.05.2016, 18:15

Nein, Regen war nicht im Spiel. Zu einem späteren Zeitpunkt sind einige Tröpfchen gefallen.

Benutzeravatar
demisaurier
XS ... die zweitschönste? Sache der Welt
XS ... die zweitschönste? Sache der Welt
Beiträge: 339
Registriert: Fr, 06.03.2015, 10:53
PLZ / Ort: Wuppertal (Von den Südhöhen)

Re: XS geht aus

#8 Beitrag von demisaurier » Mo, 30.05.2016, 18:20

Bernd1981 hat geschrieben:Nein, Regen war nicht im Spiel. Zu einem späteren Zeitpunkt sind einige Tröpfchen gefallen.
mhhh, leider habe ich ka von der elektronischen, hatte damals auf kontakte umgebaut
hier sind wohl die anderen mitbewohner gefragt, aber ich halte das hier mal im auge...
viel erfolg
hauptsache wir haben spaß
cu Irrertom

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#9 Beitrag von Bernd1981 » Di, 31.05.2016, 11:06

Ich habe gerade die Schleifringe gemessen, untereinander haben sie 5,7 Ohm gegen Masse unendlich.

Noch mehr Ideen?

Benutzeravatar
zweitopfmopped
Forumsjunkie
Forumsjunkie
Beiträge: 1338
Registriert: So, 28.04.2013, 23:07
PLZ / Ort: 92507 Nabburg

Re: XS geht aus

#10 Beitrag von zweitopfmopped » Di, 31.05.2016, 11:19

Kohlen noch lange genug?
Ich bin nicht da, bin mich suchen gegangen.
Wenn ich wieder da bin bevor ich zurück komme,
sagt mir, ich soll auf mich warten.

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#11 Beitrag von Bernd1981 » Di, 31.05.2016, 11:33

Wie lang müssen die Kohlen sein?

Es schein so, als wäre der Gleichrichter defekt.

Ich konnte kein Durchgang messen, in allen Kombinationen hat das Messgerät unendlich angezeigt.
Tausche gleich noch mal die Batterie vom Messgerät, um sicher zu gehen.

Nen defekter Gleichrichter gäbe mir allerdings, das Rätsel auf, warum sie überhaupt solange durchgehalten hat.
Oder ist der Gleichrichter aufgrund einer anderen Störung kaputt gegangen?????

Gruß Bernd

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#12 Beitrag von Bernd1981 » Di, 31.05.2016, 11:38

Bei mir ist ein elektronischer Regler verbaut. Kann ich den irgendwie prüfen?

Gruß Bernd

Benutzeravatar
Jaguarxs
Forumsjunkie
Forumsjunkie
Beiträge: 5409
Registriert: So, 03.10.2004, 22:28
PLZ / Ort: 249.. bei Flensburg
Kontaktdaten:

Re: XS geht aus

#13 Beitrag von Jaguarxs » Di, 31.05.2016, 12:33

Bernd1981 hat geschrieben:Bei mir ist ein elektronischer Regler verbaut. Kann ich den irgendwie prüfen?
Ja, Messgerät auf Diodenprüfung einstellen (Symbol "Pfeil gegen Strich").
Gruß
Ralf

Bild
R(æt)XS650.de

Max
Forumsjunkie
Forumsjunkie
Beiträge: 7324
Registriert: Fr, 12.04.2002, 19:27
PLZ / Ort: 37586 Dassel / aber in Thüringen im Exil ;)
Kontaktdaten:

Re: XS geht aus

#14 Beitrag von Max » Di, 31.05.2016, 12:36

...... wenn du am Stecker abgreifst, sollte von weiss (3x) Durchgang nach Batterie Plus gegeben sein ..... aber nicht von Batterie Plus nach weiss .....

Die Kabelfarben am elektronischen Regler kenne ich nicht .....

Gleichrichter durch anderen defekt töten ....... glaube ich fast nicht, da müsste es schon irgendwo geraucht haben .... oder riecht das Teil verbrannt ??
Max aus der Mitte der Mitte
(g-maps 51.316942, 10.188072)

*Ich möchte sterben wie mein Großvater ..
im Schlaf und nicht schreiend, wie sein Beifahrer*

http://www.plankenparty.de
Spenden: IBAN DE24 2627 1424 0040 0077 00 Deutsche Bank Einbeck

Benutzeravatar
Bernd1981
... war schon öfter hier ...
... war schon öfter hier ...
Beiträge: 65
Registriert: Mo, 23.07.2012, 9:46
PLZ / Ort: 46539 Dinslaken

Re: XS geht aus

#15 Beitrag von Bernd1981 » Di, 31.05.2016, 12:49

Ok, ich hoffe es hält.

Hier einmal eine Chronik der letzten Tage:

1. Tag: Defekt festgestellt, Nachdem ich Zuhause war Spannung gemessen, 12,3 V, selbst beim Gas geben. Vermutung laut Forum Rotor defekt

2. Tag: Unwetter im Ruhrgebiet, Mit dem Hund durch den Wald geschwommen und den Keller ausgeschöppt. Rotor und Kohlen bestellt

3. Tag: Seitendeckel demontiert, Ständer demontiert, Rotor gemessen - 5,4 Ohm, Kein Durchgang zur Masse

Ständer gemessen - 1 Ohm je Wicklung, ist mit der Kabelstrecke plausibel

Stecker in meiner Elektronikbox gelöst und Gleichrichter ausgebaut, Gleichrichter gemessen kein Durchgang festgestellt.
Rotor abbestellt Gleichrichter-Kombieinheit bestellt

Damit ich nicht vergesse wie es war, alles wieder zusammengesteckt und aus Frust beherzt die Maschine gekickt. Brumm läuft, Messgerät genommen und nochmal gemessen 13,7V direkt nach dem kicken??????

Aus Batterien im Messgerät getauscht, Gleichrichter nochmal gemessen, passt, doch in Ordnung.

Nun hoffen ob der Fehler weg ist?????

Antworten