Seite 1 von 1

XS springt schlecht an

Verfasst: Sa, 18.05.2019, 0:32
von Janni
Moin Gemeinde,
Ich habe holzendes Problem,
Meine Xs ohne Anlasser (nur kicken) springt im kalten Zustand voll doof an :0(
Sprühe ich etwas bremsenreiniger auf meine k&n Filter springt sie sofort an.
Im warmen Zustand bzw. Wenn sie einmal an war springt sie nach dem ersten Kick an.

Die Daten:
81er Xs 650 3l1 Serien vergaser 135er düsen KN Filter Serien Zündung
Vergaser sind frisch synchronisiert, Zündung frisch eingestellt, Kontakte sind neu Batterie voll.
Das Problem war vor den Maßnahmen schon da und leider nicht weg :0(((

Meine Idee ist das eventuell die kondensatoren an den zündspuhlen defekt sein könnten
aber dann würde sie theoretisch ja auch nicht nach dem ersten Start wieder anspringen ....oder ?

Danke schonmal für die Antworten

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 7:40
von hmt
Wenn der Bock mit Bremsenreiniger anspringt und dann auch weiterläuft kann es ja nur an der Gemischaufbereitung liegen und nicht an der Zündung. Vieleicht ist auch der Sprit im Tank zu alt ???

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 10:14
von Schrauber
Die Vermutung liegt nahe, daß es ein Problem mit der Kaltstarteinrichtung (Choke) gibt.
Denn warm springt sie ja gut an.
Hast du an den Vergasern was gemacht, kam das plötzlich, oder nimmst du sie erst jetzt nach dem Winter in Betrieb?

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 12:28
von Twinfan
Hallo Janni,

Hast du schonmal versucht 2-3 mal ohne Zündung mit offenem Benzinhahn und danach mit Zündung zu starten? Oder mal mit Vollgas und Zündung kicken. Steht die Maschine auf dem Seitenständer, wenn sie parkt? Sind die Benzinhähne geschossen dicht, oder Siebe verstopft?

Gruß
Manni

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 19:02
von Janni
Sprit ist frisch, die ist immer schön schlecht angesprungen
das hat mich schon immer angenervt, wollte es jetzt mal verbessern.
Das einzige was ich am vergaser gemacht hatte waren größere hauptdüsen wegen den Filtern.
Hab das Problem auf die Zündung geschoben da bremsenreiniger mit einem schwachen Funken zündet.

Deshalb die Vermutung das eventuell die kondensatorenan vor den Spulen einen Weg haben.

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 19:07
von Janni
Hi Manni,
Sie steht immer auf dem seitenständer, Vollgas hab ich auch schon probiert, gab nen schönen Rückschlag im Kicker :|
Ich versuche mal mit der Technik ohne Zündung

Twinfan hat geschrieben:
Sa, 18.05.2019, 12:28
Hallo Janni,

Hast du schonmal versucht 2-3 mal ohne Zündung mit offenem Benzinhahn und danach mit Zündung zu starten? Oder mal mit Vollgas und Zündung kicken. Steht die Maschine auf dem Seitenständer, wenn sie parkt? Sind die Benzinhähne geschossen dicht, oder Siebe verstopft?

Gruß
Manni

Re: XS springt schlecht an

Verfasst: Sa, 18.05.2019, 19:17
von MiKo
Moin,

die Technik mit "Gasgeben beim Starten" kenne ich von meiner '75er, wenn die Boyer sich wieder in Richtung "spät" verrappelt hat. Das ist mittlerweile das Zeichen, daß es an der Zeit ist, mal wieder nachzustellen ...

Ein Kondensator-Defekt hat sich bisher als "Drehzahlbegrenzer" ausgewirkt, sprich ein Fahren mit mehr als erhöhter Leerlauf-Drehzahl war praktisch nicht möglich. Übrigens genauso, wenn wegen frisch gepulverter Haltebleche kein Massekontakt am Kondensator vorhanden ist. Aber starten tat sie damit trotzdem sehr gut ...

Re: XS springt schlecht an

Verfasst: So, 19.05.2019, 8:41
von hmt
Wenn der Kickstarter zurückschlägt wird die Zündung zu früh stehen.
Ist jedenfalls bei meiner so.

Re: XS springt schlecht an

Verfasst: So, 19.05.2019, 15:50
von onkelheri
Ohjee ...