Seite 1 von 2

Blinker rechts funktionieren nicht

Verfasst: Mi, 24.07.2019, 20:55
von buddy
Hallo,
meine Blinker rechts funktionieren nicht ....Bei Schalterbetätigung links, bleiben die Blinker an (links), Schalter rechts tut sich garnichts. Nun habe ich das Original Relais ausgetauscht und gegen ein neues ersetzt und angeschlossen wie hier beschrieben (andere belegung). Blinker links funktioniert, rechts tut sich nix,hmmm. Nun meine Frage. Wie gehe ich vor um den Fehler zu finden!?
XS650, 447, 06.1978.
Bild anfügen geht leider nicht, Datenmenge zu groß.
Das neue Relais heißt: Flasher DOT SAE J590"97, 12,8V 85c/m 2(4)x21W+0....4W
Gruß
Axel

Re: Blinker rechts funktionieren nicht

Verfasst: Mi, 24.07.2019, 21:17
von MiKo
Moin,

ich habe Ähnliches gestern gehabt: alle Steck-Kontakte fest in ihren Buchsen, das Blinkrelais (sogar mehrfach) getauscht - trotzdem blieben die rechten Blinker aus. Vor 3 Wochen beim Zusammenbau hat noch alles funktioniert ... sonst hätte ich die Lampe nicht zugeschraubt.
Jetzt ist die Durchgangsmessung im Scheinwerfer am Kabelbaum zum linken Lenkerschalter "braun-weiß gegen dunkelgrün" fehlerhaft.

Also greife ich erst zum 4mm-Inbus, dann zum Kreuzschraubendreher (nicht zu klein, auch wenn die Schrauben nur winzig sind). 6 Schrauben später sehe ich des Rätsels Lösung:
im Blinkerschalter hat sich der Lötpunkt des dunkelgrünen Kabels von seinem in die Pertinaxplatte eingelassenen Messingpunkt gelöst ... :evil:
Nun gut, was tun - man greife in die Funduskiste, suche und finde den nächsten Lenkerschalter [mit Hupe und vollständigem Lichtumschalter gibt es nicht mehr wirklich viele]. Man ersetze dessen Steckverbindungen so daß sie zum Kabelbaum passen, teste, lächle ... zeige es dem Kollegen und runzele die Stirn ... beim vierten Testblinken geht wieder die rechte Seite nicht. :evil: :cry:
Ja, ich habe den kleinen Schrauber noch liegen, zerlege den Schalter und ... finde auch hier eine abgesprungene Lötstelle ... :twisted:
Ist das wirklich Zufall, oder sind die Lötungen nach 20 Jahren in der Kiste einfach so marode, daß sie bei der zehnten Belastung mit ein paar Hundert Milliampère (oh, sind ja doch fast 4A ...) simpel platzen?
Der Versuch, die Kabel wieder anzulöten scheitert an der Chemie des verfügbaren Löt- und Flußmittels - das 45 Jahre alte Messing möchte wohl etwas aggressiver ange"sprochen" werden ... das Zinn hält einfach nicht.

Re: Blinker rechts funktionieren nicht

Verfasst: Mi, 24.07.2019, 21:31
von MiKo
PS: wenn du ein Relais aus dem Zubehör gekauft hast, wirst du vermutlich die Kontaktbelegung im Stecker am Kabelbaum ändern müssen, da Yamaha die Blinkrelais anders beschaltet:

49 - B - braun
49a - L - braun-weiß
31 - C - gelb-schwarz / manchmal auch schwarz / elektronische Relais brauchen hier eine direkte Masseverbindung!

Re: Blinker rechts funktionieren nicht

Verfasst: Mi, 24.07.2019, 23:23
von buddy
Ja, die Kontaktbelegung habe ich bereits geändert, wie beschrieben!!! Herausgelesen habe ich an deinem Schreiben dass es möglicherweise am Kontaktgeber,respektive Blinkerschalter liegt. Tja, soweit war ich auch schon......

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 5:51
von Jaguarxs
Wenn nur eine Seite nicht funktioniert, kann es nicht am Relais liegen: erst ab dem Schalter teilt sich die Verkabelung zu den Seiten. :wink:

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 10:42
von ALEXS
Hallo !

Ich hatte das Problem vor ein paar Jahren.
Ich habe das Kabel wieder an die Pertinaxplatte angelötet.
War wahrscheinlich mehr Glück als Können.
Die Pertinaxplatte hat sich auch etwas verformt das ich wohl zuviel Hitze draufgegeben habe.
Der Blinkerschalter funktioniert aber seitdem wieder Problemlos.
Wenn jemand besser löten kann als ich ist es wohl auf jeden Fall einen Versuch wert. :wink:

Gruß Alex

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 12:54
von Schrauber
Um die Lötsteller sauber zu bekomen, gibt es so Glasfaserradierer
https://www.ebay.de/itm/Glasfaserradier ... SwURpanT~S

Und zuviel Hitze muss nichtam Löter liegen, sondern evtl. am zu großen (Leistungsmäßig) Lötkolben.

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 12:56
von zweitopfmopped
ALEXS hat geschrieben:
Do, 25.07.2019, 10:42
Hallo !


Ich habe das Kabel wieder an die Pertinaxplatte angelötet

Wenn jemand besser löten kann als ich ist es wohl auf jeden Fall einen Versuch wert. :wink:

Gruß Alex
Kabel auf Pertinax löten???

Das ist einmalig, Alex, das kann mit Sicherheit niemand besser..... :D :D :wink:


Nix für ungut..der musste raus. 8)

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 13:31
von buddy
Danke für die Nachrichten,
was ist die Pertinaxplatte? Ist das die Platine im Schalter? Dann werde ich mal nachlöten, grins.

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 13:55
von Schrauber
Ja, in der Pertinaxplatte (ist elektrisch nicht leitend) sind die Messingkontakte, auf die die Kabel gelötet sind

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 13:57
von ALEXS
,,, ja ja - macht euch nur über die Elektrolegastheniker lustig - ihr Säcke :evil:

Gruß Alex

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 14:25
von MiKo
Moin,

auch ich kann "fertig" melden - bzw. melden lassen.
Mit dem richtigen Werkzeug (Schleifstifte), der richtigen Chemie (Lötfett und altes [heute nicht mehr wirklich zulässig] Lot) sowie dem richtigen Lötkolben (waaarm) hat mein LötGuru es geschafft, alle drei Lötpunkte wieder zu reparieren.
Hoffentlich kriege ich jetzt alles wieder zusammen gebaut ;)

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 14:43
von zweitopfmopped
ALEXS hat geschrieben:
Do, 25.07.2019, 13:57
,,, ja ja - macht euch nur über die Elektrolegastheniker lustig - ihr Säcke :evil:

Gruß Alex
immer wieder sehr gerne.... :)

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 20:56
von oskarklaus
Also bei mir hat das damals mein damaliger Nachbar, direkt im Schalter am Moped gemacht.
Hatte aber seinen eigenen Lötkolben mit. War bass erstaunt. Funzt aber seit 5 Jahren.
Grüße Klaus

Re: Blinker rechts funktionieren nicht

Verfasst: Do, 25.07.2019, 21:33
von MiKo
MiKo hat geschrieben:
Do, 25.07.2019, 14:25
Hoffentlich kriege ich jetzt alles wieder zusammen gebaut ;)
auch das hat offenbar geklappt.
Aber ich durfte wieder etwas Neues lernen:
auch wenn zwei Lenkerschalter nicht nur dieselbe Nummer auf dem Gehäuse tragen, das mechanisch gleiche Innenleben haben, dieselben Kabelfarben und -anschlüsse nach außen präsentieren, dann kann es immer noch Unterschiede im Detail geben: im einen sind die Einbauteile (Hupenknopf, Pertinaxplatte des Blinkers, Widerlager des Blinkers) mit Maschinenschrauben (M2,5?) im Gehäuse befestigt, im anderen sind es "selbstschneidende" mit konischem Schaft.