Seite 1 von 1

Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 9:14
von Sooty
Habe hier ne Maschine mit einer blauen Boyer und entsprechender Zündspule. (kein E-Starter)
Zündung an...->alles funktioniert.
Mit angeschalteter Zündung leer durchkicken...->alles funktioniert.
Sowie ich sie aber anmachen will knallt die Sicherung durch (bezeichnet mit I wie Ignition 10A).
Also immer wenn sie mal durchzündet.

Dass ich die Kabelverbindungen etc. überprüfen muss ist klar.
Lässt sich die Suche nach etwas verdächtigem eingrenzen? Hat da jemand ne Idee?

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 10:41
von Schrauber
Was ist "Mit angeschalteter Zündung leer durchkicken..."

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 13:25
von Sooty
Was ist "Mit angeschalteter Zündung leer durchkicken..."
Kickstarter durchtreten bei angeschalteter Zündung ohne sie anzuschmeissen. (ohne Schwung)

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 14:39
von Sooty
Also sobald sie richtig zünden anfängt macht sie dann ein zwei Zündungen und kurz vor dem richtigen Anlaufen ist die Sicherung durch.

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 14:46
von onkelheri
Stromversorgung Zündspulen "wundgescheuert" - Verschraubung lose ... Masseschluß ?

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 18:01
von SeppoE
Sooty hat geschrieben:
Fr, 02.08.2019, 9:14
(bezeichnet mit I wie Ignition 10A).
oder I wie Stromstärke - was hast'n da alles dran hängen an der mit I bezeichneten Sicherung?

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 19:12
von der Rote Baron
Also, da die Sicherung erst fliegt, wenn die XS läuft, tippe ich mal auf Kerzen, Zündkabel oder Versorgungskabel; ansonsten ist die Boyer in die ewigen Jadgründe gewandert. Schon ein ungünstiger Übergangswiderstand an einer Klemmstelle sorgt für eine deutlich höhere Stromaufnahme. Check mal vorab alle Kabel und Kontakte.
Hat das ganze schon einmal langfristig gelaufen?
Hast Du die richtigen Kerzenstecker?
Die Boyer braucht Kerzenstecker mit 5kOhm Innenwiederstand.

Mein Vorschlag,
1. ALLE anderen Verbraucher abklemmen, nicht nur abschalten !
2. Zündspule primär und sekundär mit dem Ohmometer :wink: testen
3. Zündkabel auf Schäden prüfen und von Metallteilen wegbiegen
4. zwei alte Zündkerzen einbauen und nochmal versuchen

Das Werkstatthandbuch gibt zu den Messwerten grobe Anhaltspunkte.
Wenn die XS sonst gut läuft, kannst Du auch versuchen mal auf einem Zylinder zu starten um raus zu bekommen, welcher Zündsatz Probleme macht. Dazu eine Kerze ausbauen und NICHT beim Kicken an das Zündkabel kommen.
Das ganze mal auf beiden Zylindern probieren und mit etwas mehr Standgas spielen.

Letzte Alternative für fachversierte: ein Amperemeter in die Versorgungsleitung der Zündanlage und schauen, was es in den verschiendenen Zustände anzeigt.
Das gleiche mit einem Voltmeter an der letzten Klemmstelle zur Boyer.
So eine Schmelzsicherung brennt ja schließlich, bei unvollständigem Schluss, erst nach eine ganzen Weile durch. Möglich, dass die Boyer defekt ist und schon beim "leer kicken" etwas zu viel Strom zieht.

Halt mich mal auf dem Laufenden, was raus gekommen ist.

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 20:57
von Max
... die Frage was alles an der Sicherung hängt, (außer der Boyer) wäre zu klären ...... und dann klemm mal alles ab, was da außer Boyer dranhängt ......

"leer durchgekickt" macht da nichts und niemand was anderes als bei einem beherzten "Start-Kick"

Meine Vermutung geht eher zu einem Kurzschluss, der mit den Motorvibrationen oder der Drehzahl einher geht .......

Was passiert eigentlich bei Masseschluß im Lima-Rotor ???

Re: Zündendes Elektroproblem

Verfasst: Fr, 02.08.2019, 21:01
von Sooty
Hat das ganze schon einmal langfristig gelaufen?
Hast Du die richtigen Kerzenstecker?
Die Boyer braucht Kerzenstecker mit 5kOhm Innenwiederstand.
Alles ja
die Frage was alles an der Sicherung hängt, (außer der Boyer) wäre zu klären ...... und dann klemm mal alles ab, was da außer Boyer dranhängt ......
Es hängt alles dran wie im Original auch ...(SE Bj 80)

Re: Zündendes Elektroproblem

Verfasst: Sa, 03.08.2019, 16:01
von Sooty
Meine Vermutung geht eher zu einem Kurzschluss, der mit den Motorvibrationen oder der Drehzahl einher geht .......
Meine Vermutung geht inzwischen auch dahin.
Habe heute Tank und Sitzbank runtergemacht.
Kabel oberflächlich drübergeschaut ob iwo wundgescheuert oder ähnliches.....nichts gefunden.
Aber da wurde auch sehr viel mit Isolierband gearbeitet :roll:
Hierbei auch gesehen das die Zündungsbox nicht optimal verbaut ist,
sie kann hin und herwandern und hat leichte Spuren wo sie mal dagegen vibrierte.
Ist zwar nicht jetzt das Problem wird aber ein zukünftiges werden wenn man das so lässt.

Mal versucht sie dann anzukicken (ohne Tank und Sitzbank).....->Sie läuft plötzlich.

Also werde ich jetzt alle Kabel (die mit der Zündung zu tun haben) Stück für Stück neu machen und die Box selber
befestigen, dann sehen wir weiter.

Kerzen, Zündspule und Box selber ,denke ich, können in der Zwischenzeit komplett ausgeschlossen werden.

Glaube dass ich die Karre bis spätestens Mitte nächster Woche (kann ja nur abends kurz) wieder lauffähig habe, und der Kollege sich freut,
daß nicht mehr kaputt ist.

Sollte noch was ausserhalb der Reihe auftreten, beschreibe ichs, bzw. stelle ev. neue Fragen.

Re: Zündendes Elektroproblem

Verfasst: So, 04.08.2019, 22:30
von Max
Sooty hat geschrieben:
Sa, 03.08.2019, 16:01
Meine Vermutung geht eher zu einem Kurzschluss, der mit den Motorvibrationen oder der Drehzahl einher geht .......


Mal versucht sie dann anzukicken (ohne Tank und Sitzbank).....->Sie läuft plötzlich.

Ja, dann wird wohl jemand gegen Tank oder Sitzbank-Blech Kontakt gehabt haben .... die entsprechenden Bereiche lassen sich ja wohl eingrenzen ....

Re: Zündendes Elektroproblem

Verfasst: Mi, 07.08.2019, 15:00
von Sooty
Gestern Maschine zusammengebaut, 30 km Probefahrt...->Alles geht.
Denke die "Neuverkabelung" der Boyer hat's jetzt gebracht, auch habe ich die Sicherungen
(Umbau auf Stecksicherung) woanders hinverlegt.
Da ich mir immer noch nicht 100%ig sicher bin an welcher Stelle genau, das ausgelöst wurde,
hoffe ich mal das es so bleibt.