Neues Starterrelais für LiFePo4-Akkus

es gibt mittlerweile einige technologische Verbesserungen, die uns XSsern das Leben erleichtern
Nachricht
Autor
VolkerR
I love my XS
I love my XS
Beiträge: 100
Registriert: Di, 05.01.2016, 15:28
PLZ / Ort: 55543

Re: Neues Starterrelais für LiFePo4-Akkus

#16 Beitrag von VolkerR »

XSFRO hat geschrieben: Di, 06.07.2021, 9:36 hab ich seit letzter Woche einen AGM-Akku von MOTOBATT unter der Sitzbank, welcher mich schon beim allerersten Starten höchst positiv überraschte: der Anlassvorgang verlief mit einer solch souveränen Vehemenz, wie ich es tatsächlich schon ewig nicht mehr erlabt habe!?!
und welchen Typ hast du gekauft/eingebaut ?
Gruss
Volker

Benutzeravatar
XSFRO
I love my XS
I love my XS
Beiträge: 100
Registriert: Do, 06.08.2015, 8:21
PLZ / Ort: 65428 Rüsselsheim am Main

Re: Neues Starterrelais für LiFePo4-Akkus

#17 Beitrag von XSFRO »

Die Typen-Bezeichnung von MOTOBATT lautet MB10U, bei ebay und auch bei amazon zu erstaunlich unterschiedlichen Preisen zu kriegen!?
Mein Exemplar hab ich für ultimative 62,23 € von rollercom bezogen ...

Benutzeravatar
XSFRO
I love my XS
I love my XS
Beiträge: 100
Registriert: Do, 06.08.2015, 8:21
PLZ / Ort: 65428 Rüsselsheim am Main

Re: Neues Starterrelais für LiFePo4-Akkus

#18 Beitrag von XSFRO »

Nachdem in der seit Einbau nun vergangenen Woche einige XS-Fahrten mit Steffis raffiniertem neuen Relais gestartet wurden, lässt sich berichten, dass der Effekt des sanfteren elektrischen Anlassvorgangs ganz eindeutig zu spüren ist! Kompliment in Richtung Schweiz! Diese Ausgabe hat sich offenbar gelohnt ...

Benutzeravatar
jwhoff
Neuling
Neuling
Beiträge: 21
Registriert: So, 28.04.2019, 16:56
PLZ / Ort: 81371 München

Re: Neues Starterrelais für LiFePo4-Akkus

#19 Beitrag von jwhoff »

Anlasserrelais.m4a
Hallo

heute habe ich das neue Starterrelais eingebaut (mit Bleiakku)...aber leider reagiert der Anlasser gar nict.
Einzig das Relais "rattert" wenn ich auf den Starterknopf drücke (höre Anhang)
Rückbau audf das alte relais --> geht. Wieder das neue Relais, leider der gleiche Effekt wir beim 1. Versuch.

Mache ich etwas falsch oder ist das Ding defekt?

Gruß
Jürgen
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Duckula
I love my XS
I love my XS
Beiträge: 108
Registriert: Sa, 14.09.2019, 20:00
PLZ / Ort: 52428 Jülich

Re: Neues Starterrelais für LiFePo4-Akkus

#20 Beitrag von Duckula »

Moin
War bei mir ähnlich. Relais eingebaut, konnte 3 od.4 mal Starten ,danach funktionierte es nicht mehr .
Das Relais ausgebaut und nach tel. Beratung zurück geschickt . Es kam dann repariert zurück , habe es wieder eingebaut und die Probleme waren die selben . Konnte wieder nur 4 od.5 mal Starten .
Batterie ist ein wartungsfreier Yuasa 14 Ah Accu .

MfG
Ralf

VolkerR
I love my XS
I love my XS
Beiträge: 100
Registriert: Di, 05.01.2016, 15:28
PLZ / Ort: 55543

Re: Neues Starterrelais für LiFePo4-Akkus

#21 Beitrag von VolkerR »

Haben noch mehr Nutzer des Starterrelais und „normalen“ Batterie die beschriebenen Probleme ?

Benutzeravatar
oskarklaus
hat wohl sonst niXS zu tun
hat wohl sonst niXS zu tun
Beiträge: 559
Registriert: Do, 20.03.2014, 22:49
PLZ / Ort: 70469 Stuttgart

Re: Neues Starterrelais für LiFePo4-Akkus

#22 Beitrag von oskarklaus »

Ich nicht.

Benutzeravatar
Steffi
Experte
Experte
Beiträge: 4678
Registriert: So, 09.06.2002, 13:55
PLZ / Ort: CH-4314 Zeiningen, (bei Basel) Schweiz

Re: Neues Starterrelais für LiFePo4-Akkus

#23 Beitrag von Steffi »

Hi Jungs

Ich hatte mit der ersten Serie das Problem, dass die Freilaufdiode kaputt gehen kann.
Das äussert sich genau in der beschriebenen Form.
Bitte meldet euch bei mir per Mail. Ihr bekommt eine Adesse wo ihr das Teul hinsenden könnt, dann mach ich einen stärkere Freilaufdiode rein, auf Garantie natürlich.

Sorry und Griesli, Steffi
Vitamine???
In meinem Alter braucht es Konservierungsmittel :?

Benutzeravatar
jwhoff
Neuling
Neuling
Beiträge: 21
Registriert: So, 28.04.2019, 16:56
PLZ / Ort: 81371 München

Re: Neues Starterrelais für LiFePo4-Akkus

#24 Beitrag von jwhoff »

...das ist die von Steffi bekannte schnelle Reaktion! =D> =D> =D>

Danke schon einmal!

PS: Mail ist raus

Benutzeravatar
Benjamin
Forumsjunkie
Forumsjunkie
Beiträge: 1347
Registriert: Mi, 25.09.2002, 10:59
PLZ / Ort: 40211 Düsseldorf

Re: Neues Starterrelais für LiFePo4-Akkus

#25 Beitrag von Benjamin »

Hallo Steffi,

Deinen Anlasserfreilauf habe ich auch im Einsatz, seit Du ihn zum ersten mal angeboten hattest und musste auch feststellen, daß die Probleme wie beim Original
damit zwar weitgehend beseitigt sind, es aber hin und wieder doch nicht sauber einspurt und unschön auf der Kurbelwelle langraspelt.

Entsprechend habe ich bei der letzten Motorrevision in dem Bereich im Gehäuse Abrieb gefunden und das Zahrad sieht auch angeschliffen aus, funktionierte aber zuletzt noch.

Frage: Wenn ich jetzt bei Wolfgang Dein neues Relais bestelle, bekomme ich dann die Version mit der zu schwachen Diode oder wurden die inzwischen von Dir ausgetauscht bzw. überarbeitet?

Viele Grüße aus NRW,
Ben
from Seventyfive and still alive

Benutzeravatar
Steffi
Experte
Experte
Beiträge: 4678
Registriert: So, 09.06.2002, 13:55
PLZ / Ort: CH-4314 Zeiningen, (bei Basel) Schweiz

Re: Neues Starterrelais für LiFePo4-Akkus

#26 Beitrag von Steffi »

Hi Ben
Seit Dez. 21 gibt es nur noch Relais mit der stärkeren Diode.
Griesli, Steffi
Vitamine???
In meinem Alter braucht es Konservierungsmittel :?

Benutzeravatar
Benjamin
Forumsjunkie
Forumsjunkie
Beiträge: 1347
Registriert: Mi, 25.09.2002, 10:59
PLZ / Ort: 40211 Düsseldorf

Re: Neues Starterrelais für LiFePo4-Akkus

#27 Beitrag von Benjamin »

Hallo Steffi,

alles klar, dank Dir für die Info.

Viele Grüße,
Ben
from Seventyfive and still alive

Antworten